Fragen
Themen

Welche Outlook Versionen sind kompatibel zu Hosted Exchange?

Hier sehen Sie eine Übersicht, welche Outlook Version Sie mit welchem Betriebssystem für Hosted Exchange verwenden können.

 

Windows Version Outlook 2003 Outlook 2007 Outlook 2010 Outlook 2013 Outlook 2016 Outlook 2019
Windows 10 Nicht kompatibel. Daher am besten Update auf Outlook 2016 Nicht kompatibel. 
Daher am besten Update auf Outlook 2016
Kompatibel* mit evtl. Einschränkungen. Daher besser Update auf Outook 2016 Kompatibel Beste Kompatibilität Beste Kompatibilität
Windows 8 Nicht kompatibel. Daher am besten Update auf Outlook 2016 Nicht kompatibel.
Daher am besten Update auf Outlook 2016
Kompatibel* mit evtl. Einschränkungen. Daher besser Update auf Outook 2016 Kompatibel Beste Kompatibilität Nicht kompatibel
Windows 7 Nicht kompatibel. Daher am besten Update auf Outlook 2016 Nicht kompatibel.
Daher am besten Update auf Outlook 2016
Kompatibel* mit evtl. Einschränkungen. Daher besser Update auf Outook 2016 Kompatibel Beste Kompatibilität Nicht kompatibel
Windows Vista Nicht kompatibel. Nicht kompatibel. Kompatibel* mit evtl. Einschränkungen.  Nicht kompatibel Nicht kompatibel Nicht kompatibel
Windows XP Nicht kompatibel. Nicht kompatibel. Kompatibel* mit evtl. Einschränkungen.  Nicht kompatibel Nicht kompatibel Nicht kompatibel

 

*Wichtig:

Zur Nutzung von Hosted Exchange mit Outlook 2010 muss zwingend das Microsoft Office Service Pack 2, sowie KB2956191 und
KB8965295 installiert sein.

Gerne unterstützen wir Sie bei Fragen.

 

Tipp:

Am besten buchen Sie Hosted Exchange PLUS. In diesem Paket ist immer die aktuellste Outlook Version zur Nutzung enthalten. 

 

 

Was this helpful?